update issues

I tried to update NetBeans for the first time since mid-December (since our laptop at robotics club doesn’t have wireless, I have to connect via ethernet in another classroom to get the Internet), but it seems like NetBeans is refusing to recognize that I did. First I let NetBeans do the automatic update of the FRC plugins, and it seemed to work. Then when I tried to download and run my code on the robot I got this message:

C:\Documents and Settings\Administrator\sunspotfrcsdk\build.xml:95: The following error occurred while executing this line:
C:\Documents and Settings\Administrator\sunspotfrcsdk\ant\upgrade.xml:40: Expected version FRC_2011_v25.zip; for Name but got FRC_2010_v20.zip;. Go to http://first.wpi.edu/FRC/frcjava.html to get latest software update
BUILD FAILED (total time: 10 seconds)

So I downloaded the update from FIRST Forge (http://firstforge.wpi.edu/sf/frs/do/viewSummary/projects.wpilib/frs) directly and tried to install the modules, but when I did it said they were already installed. So then I tried uninstalling the previous updates and then installing the files I downloaded, and that worked. I tried to download again and got the same error. Next I tried to see if FRC_2011_v25.zip was somewhere on my computer, and I found it where it’s supposed to be (C:\Documents and Settings<user name>\sunspotfrcsdk\cRIO_Images). It was the only zip file in that folder. I did however find FRC_2010_v20.zip in C:\Program Files\National Instruments\LabVIEW 8.6\project\CRIO Tool\FRC Images
Can anyone help?

You need to install the Utilities Update from the software update page and then reimage the cRIO with the v25 image.