Updated netbeans, package no longer working

package edu.wpi.first.wpilibj.templates;

The above template package doesn’t seem to work any longer after running the netbeans suggested updates for the 6 major FRC packages. Any ideas?

what do you mean by “no longer working”. is the template blank? is there no template?

See below:

https://dl.dropbox.com/u/47959411/Capture.PNG

That image provides little information. Please show the full screen and mouse over the error.

We have just been ignoring it and uploading code anyway. It seems to be an issue with the package. Probably a full reload of netbeans would resolve it. IterativeRobot also seems to work normally instead of SimpleRobot, so we have switched to that for debug.

Thanks!