Urgent problem, probably with Inventor 11 install.

Over our winter break, the IT guys at our school came in to install Inventor 11 to the computers here. Inventor 10 worked fine before we left, and we were all looking forward to our upgraded design accelerators among other things. However, much to my dismay, I came in to the room for my first period class, hoping to use Inventor 11, when I found that 10 was still installed. I figured that the IT guys just didn’t come in to fix it, but now whenever I try to open 10, it comes up with this message.

Does anyone know what the problem is?

EDIT: Sorry for the link to the image, but I didn’t want to post a huge image here and stretch the page all over the place.

EDIT 2: Looks like the problem was fixed. Thanks for helping.

Autodesk support has a page on this error in older versions of Inventor. I can’t say if your problem is the same, but it sounds like there might be a program registry issue.

Do you have both 10 and 11 installed? If 11 was installed and you try to run 10, it will most likely need to re-register the paths for 10 in the Windows Registry. I believe that you have to have at least Power User privileges for it to do this, however. I run both versions and have regular User privileges at work and have to have an admin run the program each time I switch (gotta love Sarbanes-Oxley!).

The Inventor 11 readme notes:

If Autodesk Inventor 11 & Autodesk Inventor 10 are installed and used on the same machine, make sure that Autodesk Inventor 10 has SP2 or greater applied.

But I don’t know if it would cause more problems if service packs are applied to Inv10 after 11 is already installed.

The computers with errors don’t have 11 installed.

That might be the problem. I’ll try that tomorrow. Thanks :smiley: .

It appears that having Inventor 10 on the computers was the problem. I guess the IT guys took care of it last night. Thanks for all your help.