USB came in corrupt :(

Our USB with the latest FRC image for the classmate appears to be corrupted. We backed up our classmate and then booted the classmate from the USB by changing the USB device to 1st priority boot order in the BIOS.

The computer gives us a disk read error. Anyone have a clue what’s going on or has the same problem?

Also, if possible could someone upload the uncorrupted files that are supposed to come on the USB.

Edit:
We disabled all the other boot devices and disconnected all pripherals other than the USB and still receive the same error
We have the first classmate (E09)

Same here. So much for hitting the ground running. :frowning:

We receive the same error with ours: “A disk read error occurred”. (2009 Classmate)

Yeah we are using a 2009 Classmate as well, no clue if it would work with the 2011 classmate

[Edit] I thought we were discussing the NI LabVIEW USB stick - I just realized that this thread is specific to the Classmate re-imaging process. My bad…

Same here, we also have a 2009 classmate and the same error message.

Same here. Not likely to be USB 3 related as even if it is a USB 3 capable key, USB 3.0 is backward compatiable with USB 2

[Edit] I was trying to solve the wrong problem…

Our Team has the same problem.

Well from my knowledge anyone with this problem seems to have been when using it on the classmate 2009. Since you are using a different machine it is highly possible that you could be right. I don’t know much about the differences between usb 3.0 and 1.0 other than speed so I wouldn’t know the answer for that. I’m curious to see if anyone is having the same problem if their using the stick for the classmate 2011

Look here:

http://www.usfirst.org/roboticsprograms/frc/2012-kit-of-parts-driver-station

To the fellow people having difficulty with this issue, it seems as if many people are having this problem.
However, two members of our team have found a solution for the current problem.
Use the Image on the USB Drive on another computer to boot to the Installation process. Then shut down the computer and then put it into the classmate.

  • Note I really doubt that this will work on every machine as we are STILL questioning why this is working on ours. However, it matters not as it seems as if Classmate 09’s are having all of these problems.

Note, this only fixes one part of a massive problem. Then after you install it on your classmate, all It does is re-boot with out the wizard.
We have NOT found a way around this and is where our current problem with this is happening.

We’re having the problem too, I’ve seen several others fighting with this. They all had the old classmates. About 4 of the 7 teams I saw got it fixed with another team’s image, but this hasn’t worked unilaterally. The above link is really helpful.

There were 2 USB’s given out, or at least there was supposed to be, ones that said E09 and E11 on it. If you have a classmate from 2009 you need the E09 USB.

Team 2435 had a 2009 Classmateand the E09 stick gives us the same error.
I inserted the stick in an old WinXP laptop and it made it to the image menu.
I did not want to reimage thje laptop so I cancelled at that point.
But, at least the stick did not give the read error immediately.

Has anybody opened a help desk tix with FRC on this yet?

since FIRST has acknowledged the issue, I’d be led to think somebody did.

We had the same problem, so we tried it on another computer to see if it still happened. It worked, so we canceled the “Windows loading files” process. When we put it back in the classmate it worked. Now our classmate is updated.

We are rookie team and received brand new Classmate and 2012 Image E11 - having same issue… press F11 and it does not show USB key as a boot option.
I only see HDD and Lan adapter as boot options.
If I simply plug it into another computer it does not read it.

I see FIRST looking into issue with E09? I assuming ours is newer ?

Any help is appreciated…

sounds like a horribly timed bad batch of USB sticks or perhaps an ESD fault in shipping.

I guess the 2008 IR sensors are no longer the weakest KOP electronics of all time…