VERY annoying problem with AutoCad

Today everything was going well, then I noticed that when I move an object I cannot see what I am moving anymore. Typically when you type “M” and move the object you can see it, but it is somewhat transparent. I have searched all over Cad’s help to find out how to get that back but I have been unsuccessful. It has never does this before and i’m wondering if anyone has encountered this problem and knows how to fix it. Any help is greatly appricated!!

Walid

I’m not an AutoCAD user but I see it as one of two things

  1. For whatever reason that is the way the program is made and it is like that for everyone and you just have to live with it.

  2. Your video card is not good enough and is providing graphics problems.

There is nothing we can do about possiblility #1 so let’s focus on possibility #2. On Autodesk Inventor, I’ve had it not display dimensions on sketches because the video card was not good enough. Also, I’ve seen it make a “phantom part” (invisible) that the mouse relates to that is offset from the part you are viewing on the screen. For example, if you click on (what you see as) a line, you are actually clicking in the middle of empty space (and vice versa).

I’m not sure if AutoCAD is as graphics intensive as Inventor, but it is possible that your video card is the source of your problems. What do you use? Is you video integrated into the motherboard?

Perhaps someone else can come up with better reasoning to this problem.

I’m relatively fluent with AutoCAD and have never had this problem whever I’ve used it, so I can eliminate this answer. Have you used the program much before this and not had the problem? Usually as you said, the object is made out of hidden lines or the such when your moving it…making it transparent. Good Luck

If we’re talking about actual AutoCAD and not inventor, this is a system variable. It should be enabled by default, but if not, type in DRAGMODE and set it to 2.

I believe that in AutoCAD and Inventor it’s possible to try moving or dragging a figure that is so complex that it can’t be redrawn fast enough to make this work. Especially if you’re working on and older/slower computer.

Also, while I hardly ever use inventor anymore, there could be a setting in the options somewhere that controls just how transparent and object is when you drag it.

Kevin, thank you. DRAGMODE was the command I needed. When I typed in “DRAGMODE” the options were ON, OFF, and Auto. On for some reason ON didn’t work but Auto did. Thank you very much!

:smiley: