Vex Claw doesnt open all the way

Ok so we’re working on a clawbot for the 2015 VEX competition and we’re running into a problem with opening/closing our claw. At first, our claw worked perfectly fine and was able to carry various items of varying weights, until one afternoon our claw opened but didn’t close. We tried three things, replacing motor, switched axles, and adjust axle. Now our claw is only able to open a third of the way and close. I dont know if its a programming issue or a faulty motor or maybe the claw’s assembly

of those 3 possible root causes, which is the easiest/fastest to test and rule out?

also, pictures/videos are ALWAYS going to get you better help and advice.

If the motor / servo is removed will it actuate by hand smoothly?

There is a return spring in the claw that might have broken or come out of its seat. Or there is a broken tooth on the gear teeth on one or both of the pinch arms. Also check the drive gear from the motor shaft…

All of this leads to…

Take apart the claw to verify.

Good luck with it!

Aloha

Thanks guys, we’ll look into the mechanics (including claw assembly), program, and controller to see if we find anything. Thank you so much :]