Where did diffDrive go in phoenix v5.2.1.1?

It’s on v5.0 but now is gone? I can’t use the WPI DiffDrive because it uses sparks. Do I just need to go back to 5.0 or am I missing something?

You are misinformed. The WPILib DifferentialDrive constructor does not require Sparks. It accepts any class implementing the SpeedController interface, such as WPI_TalonSRX. Did you read the migration guide?

Must have skipped over that bit, thanks!