Why can't I give reputation???

I just get a popup about this coming from an invalid link and to contact the webmaster. Can someone fix it???

No Post specified. If you followed a valid link, please notify the webmaster
:frowning:

A lot more information is needed to help you. Who did you try to give reputation to? What was the exact link? Were you logged in at the time? If you don’t want to give out that information, then PM it to Brandon.

I can give reputation fine.

Get the latest updates for Internet Explorer. I believe this was the cause of this problem… it should be listed somewhere.

Matt

Get the latest updates for Internet Explorer. I believe this was the cause of this problem… it should be listed somewhere.

Errr… Im using Mozilla.:slight_smile: And it doesn’t work for a single post. It works for IE though.

What version of Mozilla?

Hmm… Just downloaded the latest version of Mozilla Firebird and it still doesn’t work… It didn’t fix it.:frowning:

Works for me on Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040506 Firefox/0.8

You should post the exact version like I did above. You can get that from the Help -> About Mozilla Firefox menu item

Do you get that message when you click the reputation icon when in the thread, or when you press the add to reputation button? Are you using the popup blocking extension?

Works fine for me also. Firefox, by the way. :slight_smile: Did you remove the old version first?

It works now. I have no idea what happened but it just started mysteriously working now.:slight_smile: Whoopeee. Thank you.

Cool. Glad I could help :wink:

**

[quote=“Brandon Martus”]
*
*

I don’t. It means they are out there lurking, waiting for the best possible moment to cause the most difficulty. Kind of like a terrorist. But they are awfully hard to find when they are not happening.

All you can do is wait.[/quote]

Cool. Glad I could help

Hey yeah. I have this extremely stupid question. How come when I double click on the screename for the login with the mouse the name Hannah appears using Mozilla? It must be some odd feature thats in either Mozilla or in the message boards themselves. I double clicked with my mouse and Hannah appears. It just isn’t on this board either.