Wireless not working (Help)

I’d like to start off by saying I’m new around here and I hope that this is in the correct section.

Now onto my problem, last year our robot worked fine and everything was good, then when we came home from the competition our Wireless connection stopped working with our Robot, so now only Hardwiring works.


Thanks in advance :slight_smile:

I’m just going to go to page 1 of my computer technician handbook, and say what it says there. That has always solved the problem. Here, let’s see…

  1. Is it turned on?
  2. Are all the wires plugged in on BOTH ends?
    -Had that problem yesterday
  3. Are you connected to the wireless?
  4. Is your wireless working?
    -You’ll probably need a new one if it’s not.
  5. Do you connect, but can’t control anything?

I have tons more questions if you need any! :smiley:

If you want the Driver Station to be able to connect wirelessly to the robot without using a separate router, make sure the mode selection switch on the DAP (white wireless network box on the robot) is in the AP (“Access Point”) position.

The DAP was reconfigured for WPA security at the competition. Depending on how that was done, you might also need to log on to it using a web browser (http://10.te.am.1, user “admin”, blank password) and set wireless security to None.

I’d start with this one. Most of the “we got home from competition and now our wireless isn’t working” problems can be traced to people forgetting about the encryption key being set at competitions.

When you go to program your radio at competition it changes the settings on the radio. I find the easiest thing to do after using that programming kiosk is to just reset the radio and follow the radio configuration instructions from the beginning provided on the Kit Of Parts page.

The first thing I did when I seen the robot was back at our school after going to Championships, I turned it on and reset the radio.

Here’s the .pdf file on the FIRST KoP site that you should use right now:

You should only need to do the Resetting a radio to default settings, and the Configuring a radio for team use steps.

You also might need to do the Connecting to the DAP-1522 via Wi-Fi so you can connect your computer to the radio to do the other 2 steps.

The absolute worse case scenario is that your DLink’s firmware is corrupted.

Before anyone freaks out, this is the last thing it could be, but it happened to us last season and we had two people spending most to the season trying to figure out what was wrong.

If this is the problem, then the router power light will be flashing (besides the 50 or so seconds it takes to turn on.) You will also not be able to access any settings through a broswer.

To solve this problem go to:http://www.usfirst.org/uploadedFiles/Robotics_Programs/FRC/Game_and_Season__Info/2011_Assets/Kit_of_Parts/How_to_fix_the_Emergency_Web_Server.pdf

and you will need this file: http://www.usfirst.org/uploadedFiles/Robotics_Programs/FRC/Game_and_Season__Info/2011_Assets/Kit_of_Parts/dap1522_fw_121.zip

Which can be found here: http://www.usfirst.org/roboticsprograms/frc/2011-frc-kit-of-parts

Good luck,
Daniel D.