ZomB Dashboard causing robot to be unresponsive.

I am trying out the new ZomB dashboard (version 0.7). When I apply the bindings to the CRio the robot will not respond after. I can enable the robot and it returns the battery voltage but nothing else works. The Victors blink as if the robot was disabled. We also tried to apply the bindings manually with the same result. I’m using Java by the way. I’ve attached the output from the CRio. Does anyone know how to resolve this?

CRio Output.txt (22.2 KB)


CRio Output.txt (22.2 KB)

I had the same issue, the zomB plugin crashes immediately and hangs the cRIO. I couldn’t resolve the problem, so I switched to SmartDashboard.

The developer of zomB has posted a potential fix for this problem here and is looking for people to try it out. SmartDashboard meets my needs, so I haven’t made any attempts to fix zomB.

This is a known issue, I built the ZomB.out using last years WPILib. See below for the fix

A fix has been posted on FIRST Forge: http://firstforge.wpi.edu/sf/frs/do/viewRelease/projects.zombdashboard/frs.nightly_unstable.v0_7_1_350

Hey thanks for the update. It’s responding now